Form not displayd correctly

  • mbodmer
  • mbodmer's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
4 years 1 month ago #393 by mbodmer
mbodmer replied the topic: Form not displayd correctly
just realized that additional information field is not displayed ecen with metro template :(

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #396 by admin
admin replied the topic: Form not displayd correctly
Could you please elaborate on that? Do you have a link / screnshot?
On my JSN Metro, the fields work alright. See here .

For the fields, I used the default XML definitions file, the form is then created by Joomla "on the fly" from the information contained in the XML. I have little to no control over the layout. I will probably go back to a more compatible view layout, but this requires time as I have to re-write the whole form...

Fabrizio

Please Log in or Create an account to join the conversation.

  • mbodmer
  • mbodmer's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
4 years 1 month ago #398 by mbodmer
mbodmer replied the topic: Form not displayd correctly
As I do not have a login to you site, I cannot see how additional information field is displayd. You con check my form under j32.kvut.ch/index.php/neue-veranstaltung . Thanks and regards to Bellinzona.

Marcel

Please Log in or Create an account to join the conversation.

More
4 years 3 weeks ago #402 by admin
admin replied the topic: Form not displayd correctly

mbodmer wrote: As I do not have a login to you site, I cannot see how additional information field is displayd. You con check my form under j32.kvut.ch/index.php/neue-veranstaltung . Thanks and regards to Bellinzona.

Marcel


Doesn't look all too bad on mine (no changes)

This image is hidden for guests.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Time to create page: 0.477 seconds
Powered by Kunena Forum