Form not displayd correctly

  • mbodmer
  • mbodmer's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
4 years 1 month ago - 4 years 1 month ago #377 by mbodmer
mbodmer created the topic: Form not displayd correctly
I try to install SimpleCalendar 3.0.10 stable and have big problems with other templates than the default Prostar template. For example, I tried to use Zenith template ( www.themexpert.com/joomla-templates/zenith ) which does not correctly display the tooltips within the form (see screenshot), other templates even do not show tabs!

Thanks for any help.
Last Edit: 4 years 1 month ago by mbodmer.

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #380 by admin
admin replied the topic: Form not displayd correctly
Hi 'mbodmer',
SC has not yet been tested on a lot of templates, so compatibility issues are possible. I don't see however your screenshot. Best of all, could you please point me to the live site so that I can inspect it with Firebug?

Thanks
Fabrizio

Please Log in or Create an account to join the conversation.

  • mbodmer
  • mbodmer's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
4 years 1 month ago #383 by mbodmer
mbodmer replied the topic: Form not displayd correctly
Hi Fabrizio

Thanks for your fast reply - you can check some of my chosen templates live on simplecalendar.kvut.ch (no login required). In the meantime, you maybe can provide me with a list of templates already tested with SC? Thanks in advance for your help.

Regards
Marcel

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago - 4 years 1 month ago #388 by admin
admin replied the topic: Form not displayd correctly
Mmmhhh doesn't look good at all.
Will check
Fabrizio

EDIT: the frontend has not been tested a lot on different templates. I use it on the standard template and on one site with JSN Metro (looks ok).
I used the standard Joomla form builder for the frontend form, but this is probably not enough to ensure cross-template compatibility. Will probably have to go another way, but it may take some time.
Last Edit: 4 years 1 month ago by admin.

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #390 by admin
admin replied the topic: Form not displayd correctly
Just saw that there is a complete set of template overrides for the Beez template in order to make the "New Article" form work... Don't think that I'll ever be able to do that for my template. Will try to disable the tooltips, even though it's not something I like...

Please Log in or Create an account to join the conversation.

  • mbodmer
  • mbodmer's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
4 years 1 month ago #392 by mbodmer
mbodmer replied the topic: Form not displayd correctly
Hi Fabrizio

Why don't you try to give admins the possibility to enable/disable tooltips by themselves within SimpleCalendar-Configuration? That would enable us to decide depanding the template we are using if tooltips are used or not. I saw that even tabs are not working on Beez - hope that will be fixed with disabling tooltips.

By the way: Could you also give admins the possibility to hide optional fields like organisator, alias, etc. and to predefine selectbox-values in the frontend form?

Thanks, Marcel.

Please Log in or Create an account to join the conversation.

Time to create page: 0.305 seconds
Powered by Kunena Forum