Custom fields in frontend not showing

  • Marcel
  • Marcel's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
4 years 1 month ago #352 by Marcel
Marcel created the topic: Past events are not shown
Hi Fabrizio

I have found one more issue. If I would like to add a new event over the front end, I can't find the 2 custom fields (both are activated and visible in the list). How can I add the 2 custom fields in the front end add event?

Is there also a possibility to adjust the front end add event/edit? I don't need all parts like Organizer. I would be great if I could hide some parts.

Best regards
Marcel

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #360 by admin
admin replied the topic: Past events are not shown
This will be fixed in the upcoming release.

Fabrizio

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #493 by Rene
Rene replied the topic: Past events are not shown
Hi Fabrizio

I also defined a custom field but it doesn't show up in frontend editor either.
Therefore my users are unable to add new events correctly in frontend edit mode :(

Some time ago you promised that this issue will be fixed with next release of simple calendar.
Is there any newer release than 3.0.10 available that has this issue fixed?
If no, when do you think we possibly could get a fix for that problem?
Or is there anything else I could do to enable this custom field in frontend?

Thanks in advance for your help with this marvelous piece of software!

Regards
René (from the other side of the alpes :-) )

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #501 by admin
admin replied the topic: Past events are not shown
Due to work commitments I haven't been able to follow along. Heavy workload is to be expected on the next couple of months, so no news until end of october / november at the earliest (might be later) - sorry :(

Please Log in or Create an account to join the conversation.

Time to create page: 0.278 seconds
Powered by Kunena Forum