some findings...

  • chrizzbee
  • chrizzbee's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
4 years 3 months ago #271 by chrizzbee
chrizzbee replied the topic: some findings...
cheers dude! your efforts are highly appreciated!

Please Log in or Create an account to join the conversation.

  • chrizzbee
  • chrizzbee's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
4 years 3 months ago #274 by chrizzbee
chrizzbee replied the topic: some findings...
hello fabrizio

thanks for 3.0.8 - i have patched my files on the webserver with it. BUT: my events have disappeared! in the upcoming-events module they are still displayed, but not anymore in the main list/entries view! did i do something wrong or was there anything to consider? do i have to do some DB modifications too? even fresh entries do not appear (but only in the upcoming events)
thanks for guidance. chris.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #275 by hvdmeer
hvdmeer replied the topic: some findings...
I had some missing translations (Dutch) and also noticed the description fieldlength. I had 3.0.6 version 2 installed, uninstalled it and installed 3.0.8. just now and now I have missing translations in the configuration and still have a limited descriptionfield.

FYI.

Please Log in or Create an account to join the conversation.

  • chrizzbee
  • chrizzbee's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
4 years 3 months ago #276 by chrizzbee
chrizzbee replied the topic: some findings...
after clearing cache the entries re-appeared. the following does still not work:

- length of information/description field, stated above already
- when clicking on a category in the detail view does not show all other events linked to that category

hmmm.

Please Log in or Create an account to join the conversation.

  • chrizzbee
  • chrizzbee's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
4 years 3 months ago #282 by chrizzbee
chrizzbee replied the topic: some findings...
ciao fabrizio

any follow-up on the reported "bugs" of 3.0.8? i'd like to go productive soon and the thingy with the length of the description field (when using links!) and the prob with the category should be resolved...

thanks for your work anyway.
chris.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #292 by admin
admin replied the topic: some findings...
This is a persistent bug, unfortunately I can't find out why this happens on your installation while it was ok on all of the installations I did myself so far... Will go through more stuff and check.
As for the category, there is a bad link. Will correct it ASAP.
Fabrizio

Please Log in or Create an account to join the conversation.

Time to create page: 0.359 seconds
Powered by Kunena Forum