Description field via front end does not work

More
3 months 1 week ago #957 by Kees
Kees created the topic: Description field via front end does not work
Hello,

The description field does not work when I post events through the front end.

There are 2 fields in which only the lower (without editor buttons) stores text.
The top field does not save the content...!

It would be nice if this could be corrected in the next update (when can we expect a next update?)

Regards
Kees

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #959 by saschalan
saschalan replied the topic: Description field via front end does not work
Hello Kees,

I've got the same problem. Do you have a solution for this issue?

Regards
Sascha

Please Log in or Create an account to join the conversation.

More
2 months 2 days ago #968 by admin
admin replied the topic: Description field via front end does not work
It's a bug. I'm waiting to fix it because recent changes, both released and announced, in the Joomla framework may need additional work and since my time is rather limited (as usual) I'll try to fit both into the update.
Best regards
Fabrizio

Please Log in or Create an account to join the conversation.

More
2 months 2 days ago #971 by Kees
Kees replied the topic: Description field via front end does not work
Thank you in advance!

For the time being I've created a workaround for the default.php file of views/form/tmpl (commented out the foreach part that starts at 199).
Also, there seems to be a div too much in that file, which can cause breaks in templates when you post events through the front end.

Regards
Kees

Please Log in or Create an account to join the conversation.

Time to create page: 0.245 seconds
Powered by Kunena Forum