Security issue/bug ?

  • gasoline
  • gasoline's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
1 year 3 months ago - 1 year 3 months ago #822 by gasoline
gasoline created the topic: Security issue/bug ?
I had an menuitem calendertest and linkt the events category to it.

Later I made a normal menu and deleted AND trashed calendertest.

However for some odd reason the calendartest still links to a event and showed a REGISTERED article with sensitive info on the website (found because it was indexed by Google).

How is this possible?

So it showed domain.ext/calendartest/events/anevent. And on that page a REGISTERED joomla article was displayed instead of the event(s). While the menu is deleted and trashed (caches deleted also). So it should not be able to generate a url with calendartest in it. The odd thing is I can't find the 'text' calendartest in the dbase!

I, for now have fixed it to make a new menuitem called calendartest and linked that to irrelivant article.

ILTG
Last Edit: 1 year 3 months ago by gasoline.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #825 by admin
admin replied the topic: Security issue/bug ?
Hi 'gasoline',
could you please send me the relevant screenshots of this issue by e-mail? software (ät) albonico [dõt] ch
Many thanks
Fabrizio

Please Log in or Create an account to join the conversation.

More
10 months 2 weeks ago #891 by admin
admin replied the topic: Security issue/bug ?
Haven't heard of you since, is the issue solved?

Please Log in or Create an account to join the conversation.

  • gasoline
  • gasoline's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
10 months 2 weeks ago #894 by gasoline
gasoline replied the topic: Security issue/bug ?
I probably didn't receive your frst message. It's so long ago now that I can't remember exactly how the situation was at that time.

ILTG

Please Log in or Create an account to join the conversation.

Time to create page: 0.404 seconds
Powered by Kunena Forum