Is SimpleCalendar ready for Joomla! 3.5.x + PHP7?

  • Ethlaegil
  • Ethlaegil's Avatar Topic Author
  • Offline
  • New Member
  • New Member
More
1 year 8 months ago #717 by Ethlaegil
Ethlaegil created the topic: Is SimpleCalendar ready for Joomla! 3.5.x + PHP7?
Hello,

is SimpleCalendar compatible with Joomla! 3.5.x run with PHP 7.x.x ?
The topic has been locked.
More
1 year 8 months ago #718 by admin
admin replied the topic: Is SimpleCalendar ready for Joomla! 3.5.x + PHP7?
Short answer: NO

Lil' bit longer answer: Not yet

Complete answer: Will be once 3.1.0 hits the download section (I hope)

Best regards
Fabrizio
The topic has been locked.
More
1 year 7 months ago - 1 year 7 months ago #724 by coupeborgward
coupeborgward replied the topic: Is SimpleCalendar ready for Joomla! 3.5.x + PHP7?
I have it running on 3.5.1 using php 5.6 without any issues.


Any eta on 3.1.0
Last Edit: 1 year 7 months ago by coupeborgward.
The topic has been locked.
More
1 year 6 months ago #731 by admin
admin replied the topic: Is SimpleCalendar ready for Joomla! 3.5.x + PHP7?

Ethlaegil wrote: Hello,

is SimpleCalendar compatible with Joomla! 3.5.x run with PHP 7.x.x ?


Just finished adjusting minor issues (mostly warnings) and I have SimpleCalendar 3.1.0alpha running on PHP 7.0.6 and Joomla 3.5.1. Looking good for compatibility :)
Still some work to do to wrap it all up in an usable product, but I'm confident we're near completion.

Fabrizio
The topic has been locked.
More
1 year 6 months ago #740 by admin
admin replied the topic: Is SimpleCalendar ready for Joomla! 3.5.x + PHP7?
I confirm it is running smoothly on J3.5.1 and PHP7, closing this topic.
Fabrizio
The topic has been locked.
Time to create page: 0.338 seconds
Powered by Kunena Forum